BLOG WORDPRESS ボヤキ

【誰か教えて下さい】Gutenbergの脅威

投稿日:

WordPress5.0のアップデートとGutenberg標準搭載に怯えている昨今です。アップデート自動化設定をしているので、ある日勝手にアップデートされるのか、設定をしても自動でアップデートされないこともあるしタイミングはマチマチですので、どうなるんでしょうか?

大きなアップデートなので自動的にアップされちゃうんだろうな。

基本、カスタムフィールドメインで運用してるので、これの動きがどうなるかを恐れています。
本来のエディタもガツガツ使っています。

今までどおりにするには

Classic Editor

以前の「クラシック」エディターを有効化し、TinyMCE、メタボックスなどを含む旧スタイルの投稿編集画面を使えるようにします。これらを拡張するすべてのプラグインに対応しています。

By WordPress Contributors

(714)
Last Updated: 6か月 ago
1+ Million Active Installs
Compatible up to: 5.2.4

これを入れれば問題ないと言われているが

5.0になる前、今入れておくのか、5.0になってから入れればいいのかよくわかりません。
今入れたら、今はまだClassic Editorのはずだから、理論上おかしくないか?

さらにClassic Editorを拡張する

AddQuicktag

AddQuicktag は HTML エディター・ビジュアルエディターへのクイックタグの追加を容易にします。

By Frank Bültge

(42)
Last Updated: 12か月 ago
200,000+ Active Installs
Compatible up to: 5

Shortcodes Ultimate

A comprehensive collection of visual components for your site

By Vladimir Anokhin

(5,080)
Last Updated: 4週間 ago
800,000+ Active Installs
Compatible up to: 5.3

これらをほぼ入れてるから、いきなりエディタを変えられると困るのだ。

今までと同じ環境でやっていくにはどうしたらいいのでしょうか?
同じ環境だと将来の拡張に追いつかないともいわれてますが・・・
タイミング等、適切な処置がわかんないなぁ・・・

既存のページビルダーのような導入方法の方がずっと洗練されてる気がするし機能も上だろうに・・・
どうして強制なんかするんだろう?WIXの脅威とかいうが、WIXで作られたサイトで驚異的なものはない気がするけど、それだけシェア独占が大事なのね・・・

どう対処すればいいのか、誰か教えてください。

  • この記事を書いた人
  • 最新記事
7seconds

sevenseconds

PHP CSS わかんないけどわかります。Webが出来るから下請けしようではなく、自分で生かして食っていこうな人です。

-BLOG, WORDPRESS, ボヤキ

Copyright© セブンセカンズ , 2019 All Rights Reserved.